Instalar Gimp 2.8 RC1 en Ubuntu y Windows

Gimp 2.8RC1

Hace unos días anuncié ya había salido la versión de Gimp 2.8 RC1, hoy quiero explicaros como instalarlo en Ubuntu y en Windows, ya que ya han sacado el ejecutable de instalación. Después del salto la instalación en cada uno.

Windows

Para instalar Gimp 2.8 RC1 en Windows debemos descargar el siguiente archivo y ejecutarlo:

Gimp 2.8 R1 para WindowsSourceforge.net

Ubuntu

Para instalarlo en Ubuntu debemos descargarnos el archivo que os podré a continuación, extraer el archivo, dar permisos de ejecución al archivo «build-gimp-git.sh» y lo ejecutáis en la terminal. Luego sigues los pasos que te indica el script:

Gimp 2.8 RC1 para UbuntuGist.github.com

melenas1414

Estudiante de ciclo formativo de grado superior en administración de sistemas informáticos en red. Usuario de Ubuntu, apasionado por el software libre y loco por la informática.

3 comentarios en “Instalar Gimp 2.8 RC1 en Ubuntu y Windows”

  1. Hola,
    He intentado seguir los pasos, pero tras ejecutar build-gimp-git.sh, me aparece el siguiente error.

    Los siguientes paquetes tienen dependencias incumplidas:
    gimp : Depende de: gimp-data (<= 2.6.11-z) pero 2.7.5-2012020902~oo va a ser instalado
    E: No se han podido corregir los problemas; ha retenido paquetes rotos.

    Alguna ayuda?

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.